Topic:   getting late email response when tested from gmail
Jun 03, 2014 18:36 3 Replies 471 Views Raghavendra
Prev Next
Topic Replies (3)
  1. 1
    idnkx user

    Raghavendra

    Hi,


    I developed one interface and it is working like a when I send an email to particular email server it will store in Email server from there webMethods email poller(scheduler service run for every 5sec) picks the email and validates the email and should send email response back to me.

    I send an email from my microsoft outlook, and I am getting response back immediately.

    When I tried to send email from my gmail account I am getting very late response more than 30mins.

    Can any one suggest proper resoulution for this.

    Thanks In advance.

    Rgahavendra U M

    1
    idnkx user

    Asadul

    Raghavendra,

    Can you be more clear what you need here..from your post i can see

    When you send an email from outlook.com to wM server it's fine, but when you send an email from gmail.com to wM server it's delayed..

    If this is the case try to log in your interface whenever the wM email poller picks up, in this way you can narrow whether you have delay from gmail -> wM or the delay was from the response from wM -> gmail

    1
    idnkx user

    Raghavendra

    ThanQ Asadul for your responce,

    This issue related to IMAP server, not with webMethods code.

    In dev it is working fine, I asked my team verify the email configuration port setting in dev and QA.

    Finally they decided this is with IMAP server.

Leave a Reply
Guest User

Not sure what course is right for you?

Choose the right course for you.
Get the help of our experts and find a course that best suits your needs.


Let`s Connect