Prev Next
Topic Replies (2)
  1. 1
    idnkx user

    Prakash Malligachari

    Hi All,

    Need some one help Or advice here...

    I have webmethods 8.2, recently observed the schedulers services are becomes Active 0.0 with out much load... Can please someone help on this issue..

    1
    idnkx user

    siuywi

    Can you share your IS Updates or fixes and Build no Also what is the setting on the cluster nodes IS JDBC pool the maximum connections number?

    You can try the below things:

    1) Increase your JDBC pool to bump up to 100 or 150 depends on the DB connections availability and this should help schedulers performance.

    2) Go to IS admin -> Settings > Resources
    check Server Thread Pool, you can increase it, also the "Scheduler Thread Throttle " setting, give more thread to the scheduler.

    Normally you can increase the settings below and this will allocate the Scheduler Thread Throttle percentage of 75% (by default)

    Server Thread Pool:
    Maximum Threads
    Minimum Threads

    Also, Try the above tunings based on your IS's load for better performance.

    Cheers!

Leave a Reply
Guest User

Not sure what course is right for you?

Choose the right course for you.
Get the help of our experts and find a course that best suits your needs.


Let`s Connect